WhiteHatBox
RWeeks 2017/01/03 17:39:32 0 0
the product affiliate link is extremely long and it shows up as whitehatbox.com when posted on FB and  not the product I was promoting.  How do you suggest one go about promoting the links do we email, fb ?   Better step by step instructions of what to do and how to promote as an affiliate and which links to use would be extremely helpful for us less savy technology ones.   I just want to be putting the right link out there so I can get paid.Thanks in...
mokote 2016/12/19 17:14:34 0 0
Operating System:Windows 7Operating System Bit:64bitSoftware Version:4.2.4hello,I made bot and in scrape step I don't get data.I "scrape similar controls" two values to table. In one of them I get data with no problem,second column (first in order) is empty.When I use "test" button in scrape module I get results but when I run full...
mokote 2016/12/16 07:52:00 0 0
Hi,is there any way to use regular expression in "if" action as in "Variable operate->regular expression processing"?when I want to check if my variable contain/doesn't contain letters, I need to compare with all letters of alphabet:If variable contain a  If variable contain b If variable contain ...
abhishekagrahari 2016/11/30 07:31:24 0 0
Hi thereI installed the WhiteBox App on Windows 8.1. After I downloaded the SpinnerChief 3 (or 4). I get the following error on the registration to use the free version of the software. Please note that my friend also installed the app at the same time, and he has been running the applications successfully.The remote server returned an error: (401) UnauthorizedPlease help me resolve the problem. ...
Moobs 2016/11/20 19:39:15 0 0
Operating System:Windows Server 2008Operating System Bit:64bitSoftware Version:latestI just purchased TAP4 & the account manager. As soon as I install and run the WhiteHatBox app I get a windows error saying the application has stopped working. I need to install TAP on my Windows VPS (Windows Server 2008). I have tried to reinstall the application several times now and the results is always the same.Requiring and relying on third party launchers like this is entirely unnecessary for one...
superpower 2016/10/02 17:13:16 0 0
TweetAttacksPro 4: Unfollow is not working. Search & Filter is ok but no unfollow. Reason, time interval. What to do?
derek53 2016/09/29 10:32:18 0 0
hiI have just registered and am confused why I am being asked for a code when I try logging into posts etc
kushblends99 2016/09/06 08:34:39 0 0
I'm trying to solve captchas with botchief and I'm having trouble finding the right control. In other words, where exactly do I make the blue square select around the captchas that pop up?I'm using the NewCaptcha Module (Operation you choose from the left side)There are three different type of captchas (pictures attached) that keep popping up. Is it the same kind of selection/operation for them all?Also, what options do I choose that's going to help solve the captcha correctly? The opt...
Vladimir 2016/08/31 13:24:54 0 0
Just paid for the product but when i input the given serial number to login to Botchief  Developer it tells me I input an invalid serial number.
hoverboard 2016/07/27 07:53:09 1 0
I 've got a new install of Windows 10 and when I install and try to run the Whitebox app all it does is appear in the task manager.  I don't have any icons that are added to the task bar or in the section where the icons are next to the clock.  I forget what that area is called.  How do I get this to work?
alexzandra_joie 2015/06/15 21:47:47 0 0
Operating System:Windows 7Operating System Bit:32bitSoftware Version:3.4.8Yahoo mail --> after the Create Button I get an error saying:Could Not Connect Description: Could not connect to the requested server host. Anyone can help? How to fix this? Thanks.
robert 2016/04/04 19:45:21 1 0
There are not enough telling me how to do stuff and the ones that have the robot voice, I cannot even watch.  Poking around and trying to figure out how to make everything work is not fun at all.  I need to know how to get my public proxies to load a proxy and when the task is done running I need to know where all of the login and account data is stored.  I cannot figure out either!  Maybe build some help list for every command and explain how it works and how to use it. ...
audioscramble 2016/04/04 17:47:51 1 0
Just paid for the product but when i input the given serial number to login to tweet attack pro 4 it tells me I input an invalid serial number. 
kbob132 2016/03/09 15:49:18 1 0
Operating System:Windows Server 2008Operating System Bit:64bitSoftware Version:WhiteHatBox 2.0When I try to run the WhiteHatBox App normally or as an administrator nothing opens and I am eventually prompted with this:...
Jungles 2015/02/04 08:17:59 1 0
Hey guys,Just thought that based on TAP3 principle would be great to create marketing tool for Facebook. They are fairly similar in the idea just the difference is that info in Facebook posts and groups and pages are visible almost all the time and not just for short period of time that we have on our Twitter streams.Ecomerce conversion rate from Facebook is 5 times more that from Twitter and audience is a way bigger as well. One more huge...
Jungles 2015/04/16 05:58:14 0 0
Operating System:Windows 7Operating System Bit:64bitSoftware Version:2.2Please, fix URL shortening bot as it is working only with default settings and only for tiny.cc . If I change any of settings e.g. time/period. bit.ly etc. - it doesn't work anymore at all.
Clockworkphotography 2015/10/10 20:55:53 0 0
I am unable to get your Whitehatbox app to work. as soon as I click on the app I get the "Whitehatbox app has stopped working" message. Tried left click, right click-run as admin, installed on disk C, then on disk D, then on flask drive. Made sure that .Net 3.5 is enabled. Nothing. Any suggestions?
Greg 2015/11/12 21:41:20 0 0
Whitehatbox app not responding after clicking on TweetAttack 3 and 4Whitehatbox installed on different partition net framework 3.5 enabled...
thedreambaby 2015/11/10 20:38:26 0 0
Every time I try to open the Whitehatbox app I get a message that it stopped working. Just purchased today.
Danksta 2015/10/05 02:58:28 1 0
Operating System:Windows 8.1Operating System Bit:64bitSoftware Version:3.7.0I really love this program and have viewed every single tutorial, but i am unable to even open it properly! Clicking anywhere in the program or perform any action whatsoever gives me an "Unhandled exception error"...
Share Page
Partner(s)