Following
Followers
  • AndyT
  • My topic Tidal not working anymore, ...
  • Tidal seems to detect "roboter in network" get capthca- Tidal not working- Also I have problems since week with network error for running Tidal Playlist wich is not fixed yet. With the latest release you get a crash if you want to change global settings and there seems to be a huge but with updating- Since week AIO is getting poorer
  • 5-3 15:37
  • AndyT
  • My topic Need help with spotify crea...
  • Hi guys. maybe someone of you can help me. I cannot figure out how createPlaylist task works with AIO3. with AIO2 it was no problem, but with AIO3 it seems that I cannot specify a playlist name? is this correct? Is it an error? Or am I too stupid?
  • 2-20 16:36
  • AndyT
  • My topic AIO Update Email
  • Hi. With AIO2 I got an email notification every time there has been released an update for the software. Since AIO3 I do not get any notification. Is there a possibility to get this emails back?
  • 2-12 20:48
  • AndyT
  • My topic Bug in 1.9 with account che...
  • First 1.8 destroyed all my account data - very nice - Thank you. It's not the first time. After restoring from backup und updating to 1.9 the account checker has a bug. It fills in the username twice, therefore check fails. Already checked accounts work well anyone else?
  • 2020-12-15 11:37
  • AndyT
  • My topic How to migrate data from AI...
  • Hi. I just installed AIO3 - But I was not able to import sccount data from AIO2 backup into AIO3- How can I migrate data so that I do not loose cookie information? please help. Recreation of task and datasouces is work, but possible.. but account cookies- specially for spotify.... Is a MUST
  • 2020-12-04 02:47
  • AndyT
  • My topic Bot Chief Project working i...
  • Hi. Bot Chief Editor V4.8.4.2 I have a problem. I made a mod inside a project. All is working fine if I'm running it in Editor. But if I compile it, I first have to copy the two WebDriver files manually into the compiled folder. (Thanks for support for telling me about this bug) Then it starts if I click the exe file. But if I run the mod, it suddenly stopps after some things have been done correctly. I figured out that it stops if the 2Captcha Plugin begins to work. I know it's a bit difficult to understand. But the point is, that it's working fine before compiling in editor mode. Anyone has an idea?
  • 2020-11-27 04:45
  • AndyT
  • My topic Which BotChief Version
  • Hi. I am completely new to BotChief. I'm thinking on buying BotChief. But I don't know which version? And I don't know if I can use it the way I like and need What I want to do.... Let me say I have a couple of accounts from a specific website and I want to login which each account to the website and change the account password to a value I provide... Can I do this with BotChief? Will the Pro Version be enogh? I don't want to sell my bot, just use it for my own.
  • 2020-11-16 04:50
  • AndyT
  • My topic Tidal question /Datasource ...
  • In folder: C:\WhiteHatBox\AppFile\252\Datas\Tidal\DataSources AIOSTREAM seems to save some account data for tidal. problem is that this uses a lot of disk space. Can I delete this data or is it used for cookies or something?
  • 2020-11-05 10:24
  • AndyT
  • My topic Cookie Problem after Update...
  • Hi. It seems that spotify account cookies are not saved correctly. If I check one of my own accounts the software logs in again and I am getting a spotify login message. That's very bad.... please fix or other accounts are dead in some hours... Anyone else?
  • 2020-11-05 10:22