Following
Followers
  • roundnews
  • My topic BotChief has stopped workin...
  • I haven't used my BotChiefEditor and BotChiefRunner for months. Now, after I finally got some time and new ideas for bots I receive the following error message (screenshot attached). The software fails to start and I have run out of ideas of what to do. I have even tried to update to the newest version and I have the same error message (I originally got this message with one of my compiled bots that worked just fine in the past). Has anyone else run into this problem? If yes then how can this be solved? The only thing that I could think of that I didn't try is to completely uninstall and install back. However, I find this strange to do. WhiteHatBox works ok. So does a clean installation of TrafficBotPro (until the SerialNumber screen at least).
  • Yesterday 04:56
  • roundnews
  • My topic Simple yet very apreciated ...
  • I have been working on a bot that automates the process of manual traffic exchange on a well known site. What I am missing, I was under the assumption that this is already in, is the ability to supply an input image file link (from the disc, reference image is already saved locally) to the Image Recognition action. Another alternative would be to update the reference image every time the command is run (by specifying some coordinates from which the image should be cropped). The current approach is that the reference image is saved only once (when the action is configured). Unfortunately this will not allow for more advanced operations to be done. P.S.: I have plenty of neat ideas of stuff to automate and I want to share some of the best free-of-charge with the world. How should I proceed with this? If I post it on the forum and people like the module/projects, is there a chance they will be included in the runner?
  • 5-5 11:12