WhiteHatBox
Yogimie 2016/10/24 18:43:24 0 0
Hello. I sent a message to John. I'll also send a message through your support. Thanks.
Yogimie 2016/10/14 04:36:11 0 0
Hello. I have already messaged you twice. Kindly check why I cannot access Content Bomb. I have purchased SpinnerChief Ultimate. I have sent my license through your support. Thanks.
Yogimie 2016/10/16 23:25:10 0 0
Hello. It's already been days and your responses always takes too long. I know you don't want us to post here about refunds but even contacting your support directly does not help. It takes too long. Sorry, but it feels uncaring. The reason I purchased Spinner Chief is to make my posting easier and to cut work time. I have messaged you about Content Bomb not working. I have deleted and downloaded it again, as I have followed one of your suggestions...
divine 2016/09/30 10:45:03 0 0
My results are coming back with scrape failed for template article can you check to see what is going on
jenrib 2016/09/12 21:46:17 0 0
I am confused how to proceed. I add google in online content. I set domain and filter to google and the keyword I want. Not sure why there is a search engine selection but I selected google.I search results, filter and save. Not sure why I need to do this and why i am saving articles this way. I save but dont see those articles also. This doesnt seem to help anything anyway.I then go to add and get a place to put source url. I use google.com. I hit...
jenrib 2016/08/25 23:21:53 0 0
All my settings are correct I get no errors in my server logs and none n the program but will not load alerts at all.It works fine thru my word press rss feed though with no problems
ddon7650 2016/07/12 10:13:18 0 0
I try to use ContentBomb for submit content to my Blogger but when I select module PostBlogger.dat it ask for a password. Can you share a password for PostBlogger module or share a new one without password?Thanks 
zandzaula 2016/06/12 12:58:20 0 0
SpinnerChief 4 Ultimate - Content Bomb licence will not activate
discuzx 2016/04/08 08:51:29 0 0
Operating System:Windows 7Operating System Bit:32bitSoftware Version:1.04Hi, I ran a task to download 100 articles, after that the software shows me "Can't find results any more" no matter what keywords I use. Is there any limitation?I am using v1.04 and the SpinnerChief special version.
debashish 2016/01/25 05:31:21 0 0
My requirement is, access application by PKI cardauthentication and application. How I can achieve this by creating bot. Not: For PKI card authentication, we are using card reader device.If authentication is success then application URL are get open.
Jame 2016/01/24 04:12:11 1 0
Hi,I just purchase spinnerchief and receive contentbomb bonus.Now I create content use gsa ser template but i unable import to gsa ser.Please help or any video tutorial how to with gsa serThanks
mikempt 2015/10/22 23:23:27 0 0
Do you have any information on how to use Content Bomb?Up to now I paid for nothing becauseit's useless.What I can get it to do is not much good and very poor.I can't get anything more then 3 to 5 articles on any keyword search and when I do the content does not match the keywords. Other then that Content Bomb doesn't do anything. Other products with whitehatbox are very...
Harvey Norman 2015/10/25 11:28:38 0 0
ContentBomb Special Version can't post content to blog? I got that error after clicking "create submit task".Your SpinnerChief page says "Scrape, Spin and Submit - ContentBomb Bonus!" ...
dwayneq 2015/10/17 11:58:43 0 0
Any update on Content Bomb Fix ?
vasko 2015/10/10 16:20:55 0 0
I purchased Spinnerchief 4 Ultimate and it comes with a limited version of Content Bomb but I have a problem with "Go to Forum and View Help" buttons. Wheniclick on any of those 2 nothing happens. And also in Spinner Chief when the first page pops up for thesaurus loading when I click on any of the tutorial videos the message box pups up saying either to copy the link or open with IE. I know it's not a WhiteHatBox error because I tried installing both of...
dwayneq 2015/10/05 22:45:41 0 0
Operating System:Windows 7Operating System Bit:32bitSoftware Version:1.0.2.3Content Bomb will not load.... Issues message regarding - Load Browser DLL file failed.  I ran under administrator...
Lemmy777 2015/08/21 20:50:05 0 0
Hello,I'm currently using X-Spinner, Content Bomb and Duplicate Sniper for content generation.  Content Bomb does not generate any Tier 1 content for any platform.  is there something wrong with the software? 
Harvey Norman 2015/08/27 23:36:57 0 0
1. I've followed the documentation of Content Bomb but I can't seem to get CB to post from google alerts to blogs.The documentation shows section by section but how to connect each section together to get it to work is not clear. We need some tutorial on this. 2. How to post to custom blogs using BotChief? There's no info in the documentation about this. Is this a functional feature at the moment?...
zhoucongcq 2014/12/30 10:00:09 0 0
Example for WordPress:...
ddon7650 2015/07/29 12:00:20 0 0
Operating System:Windows 8.1Operating System Bit:64bitSoftware Version:1.0.1.7 EliteHi,The contentbomb can't submit post to Blogger, I recheck the setting value and article format but get the same result. I think the problem is the google authentication process, as in the log.7/29/2015 10:38:48 PMTask 'test' is completed! 7/29/2015 10:38:46...
Official Twitter Account
Get Support
Create Support Ticket
Share Page
Partner List