Following
  • Zavarzin
  • My topic Won't backup manually
  • Operating System:Windows Server 2012Operating System Bit:64bitSoftware Version:7.1.9 The backup gets stuck when I try to backup manually. So I'm unable to stop it and I'm unable to close TAP. I need to end the process via task manager. Please fix the manual backup.
  • 2017-04-10 02:22
  • Zavarzin
  • My topic Feature request: Auto-chang...
  • I have plenty accounts and sometimes I'm unable to login and check the account with TAP. So I need to open Bind user agent dialog and delete the user agents, save, then retry with the new ones. Sometimes it won't accept those as well, so I need to retry again and again. It would be nice if you implement the function in the Check Account dialog box (where it has Mobile, Desktop, All profile data) that would say New user agent or Change user agent. So it will change user ageng automatically for selected accounts without opening Bind user agent box each time, and doing it over and over again.
  • 2017-04-10 02:18
  • Zavarzin
  • My topic Feature Request: Add Catego...
  • It would be really useful if we could categorize our tasks to easily hide some tasks that we don't want to run at the moment and to bulk-select the tasks that we want to run. Say I want to run only half of the random tasks from the entire list. With the current version I have to select them manually one by one and it takes a lot of time when you have hundreds of tasks. So having a solution to categorize them would help a lot to quickly select the ones already pre-selected. Thanks
  • 2017-03-18 09:36
  • Zavarzin
  • My topic TAP4 crashed - all data los...
  • Hi, my TAP4 was running for 8 days and hasn't made a single backup. Even though the function "auto backup data every 20 hours" was selected. Today the software crashed and I don't have any recent backup. I have to re-do hours and hours of setting it up again.
  • 2017-03-14 10:45
  • Zavarzin
  • My topic Get back the Auto-Restore f...
  • Can you get back the Auto-Restore function for TAP4 to restore all the running tasks after crash automatically? My TAP4 crashes each day and there is no way I can fix it. Please get back the Auto-Recovery feature back like it was in TAP2 so that my TAP4 software re-starts and runs tasks automatically after each crash. Thanks
  • 2017-03-06 10:54
  • Zavarzin
  • My topic Adding a custom URL to RSS ...
  • I'm posting Tweets based on some RSS feed. I tried setting the Content field in this format: <title/> http://website.com but it won't allow me to Save it. Is there a way to add a custom URL to the RSS Content field?
  • 2017-02-03 10:09
  • Zavarzin
  • My topic Please add the TOTAL max fo...
  • Hi, In TAP4 there is a setting to set the max follow amount per day but it's only day by day: So if I have hundreds of tasks it will be very slow setting up each amount per each and every day. Can you please add an option to set the overall value (the same for each day) so that I won't be going day by day? Like it was before in TAP3?
  • 2017-01-23 10:25
  • Zavarzin
  • My topic How to avoid messaging and ...
  • Hi, Is there a setting in TAP4 to NOT message or tweet to the same people accross all the accounts and tasks in TAP4? So what if it won't message to the user from the current taks, will it still message or tweet to the same user from the other task? Can you make a function to check DON'T MESSAGE or TWEET TO THE SAME USER GLOBALLY? Thanks
  • 2017-01-08 10:08
  • Zavarzin
  • My topic Stopped posting images in t...
  • TAP4 has stopped posting images from this RSS feed: http://themostviral.com/feed/ Here's a screenshot of my settings: Here's a screenshot from Twitter: While it still posts tweets with photos from this feed: http://truestarz.com/feed/ The settings are the same as for the previous website: Here's the screenshot from Twitter: What's the issue with the first feed? How to fix it?
  • 2016-11-28 08:42
  • Zavarzin
  • My topic Why Is It Following Already...
  • In the Follow module I have set to Remove "The People Who Are Already Followed By Me" But TAP4 is still trying to follow them, even though the filter should have removed them Is it the bug or what? How to fix this?
  • 2016-11-15 01:55