WhiteHatBox
Official Twitter Account
Get Support
Create Support Ticket
Share Page
Following(0)
Partner List
warrenjb

Adobe Flash install latest version

ReplyThanks 2017/02/20 04:37:10 0 0

i am trying to open a website that is using the latest adobe flash, and it seems BotChief editor does not have the latest version of flash installed, how can this be resolved ?

Aprilcaicai
2017/02/20 04:59:43

Please use Firefox to update the Flash to the latest version. If there is still problem for it, please feel free to contact us.


Have a nice day!!!

warrenjb
2017/02/20 06:52:25
i have installed FF latest and then installed Flash latest, but inside the editor still the same message, about flash being missing.
Aprilcaicai
2017/02/20 21:48:58

Hi, Please go to check what browser version is your botchief, if you are using the GeckoFx 29.0, please try to change it to GeckoFx 33.0, and then have a try again. Check the below screenshot:

If there is still problem for it, please let us know.


Have a nice day!!!

warrenjb
2017/02/22 09:30:18
same result after change the browser
Aprilcaicai
2017/02/22 21:31:19

Hi, please send us the link. We will test it on our side. Thanks


Have a nice day!!!

Aprilcaicai
2017/04/24 14:45:01
Hi, so sorry for the late reply. GeckoFx 45.0 should have solve this problem. Please have a try
<< < 1> >>
VerifyCode
Advanced Option