WhiteHatBox
Official Twitter Account
Get Support
Create Support Ticket
Share Page
Following(0)
Partner List
Alexandre Almeida de Souza

Spotify is opening but not playing the songs

ReplyThanks 2018/06/09 11:38:29 1 0

Hi there,


I just configured my initial Spotify tasks to run, but I noticed that the system is opening Spotify window but the songs are not being played.


In other words, It is reaching spotify page in the desired URL but I can hear no songs being executed.


Any tip for a newbie?


Thanks

Aprilcaicai
2018/06/09 17:12:02

How is your network please?


Is it loading the song fully please?


Will it play if you manually click the Play button in the window?


Waiting for your news.

beat-the-bastard
2018/06/09 17:39:26

Have google chrome 67.0.3376.79

Not login song fully and i can't play track

have this take screenshot of my spotify account when is open


clearbear
2018/06/09 22:41:28
As of this morning the same thing is happening. You guys need an update!!!
clearbear
2018/06/09 22:42:12
(it plays manually if you click on it, but we shouldn't have to do that!)
clearbear
2018/06/10 01:48:15
Any updates???
Aprilcaicai
2018/06/11 15:02:36
3 # beat-the-bastard 2018/6/9 17:39:26

Have google chrome 67.0.3376.79

Not login song fully and i can't play track

have this take screenshot of my spotify account when is open




Seems it does not load the song fully. Could you please go to check if your network works well? Did you bind proxy to your account please?


Waiting for your news.

beat-the-bastard
2018/06/11 16:57:38

Have try to bind my proxy account but is imposible my account is not verified when i activate my proxy and my network is working well

any solution

Aprilcaicai
2018/06/11 17:18:09
5 # clearbear 2018/6/9 22:42:12
(it plays manually if you click on it, but we shouldn't have to do that!)

So sorry for the inconvenience, our programmer is working on checking the reason, could you please wait for the news?


Could you please re start to run this software to check if it works?


Waiting for your news.

clearbear
2018/06/12 18:43:10

Still does not work. Loads everything fine, however, once it is loaded it does not click on play!


Is there going to be a fix for this?

<< < 12 > >>
VerifyCode
Advanced Option