WhiteHatBox
Official Twitter Account
Get Support
Create Support Ticket
Share Page
Following(0)
Partner List
pasie15

Botchief Editor Giving me Unknown Error when I try to Run Module in NEW Window

ReplyThanks 2018/03/31 01:27:40 0 0

Hi whenever I try to run a module in a new window, I get an unknown error and the debug window shows for a split second and goes away. Any Help?


Generates the error 'location: 0 Reason : failed reason: Unknown Error' every time I run a module.


scorpy0n
2018/03/31 02:29:32

I get the same Unknown Error in Botchief Editor and Botchief Runner after the last update.

I reinstaled Botchief Editor, Botchief Runner and whitehatbox but the error persist :(

Aprilcaicai
2018/04/02 14:02:00

@ pasie15

Is your bot working in current window please?



@scorpy0n

We already updated BotChief, could you please re start to run to get the update, then check if it works?


Waiting for your news.

scorpy0n
2018/04/02 18:03:29

Yes, with version 4.6.9 its working.

Thank you

Aprilcaicai
2018/04/03 13:32:04

@ scorpy0n


Very thanks for your feedback.


Please feel free to contact us if you need more help in the future.

goodboxing
2018/05/16 22:51:01

This problem returned after the most recent BotChief update. Bots run fine in BotChief Editor using 'SAME Window', but fail in both BotChief Editor 'New Window' and in Editor.


Please update!!!

goodboxing
2018/05/17 00:12:16
Same problem. I am using BotChief Runner 4.2.0 and Editor 4.7.3
Aprilcaicai
2018/05/17 14:53:28

So sorry for the inconvenience.


Our programmers are working on fixing and updating it. Please wait for the news.

Aprilcaicai
2018/05/17 17:53:47

Guys.


We already updated BotChief editor to v 4.7.4


Please update it first, then check if it works.

<< < 1> >>
VerifyCode
Advanced Option