WhiteHatBox
Official Twitter Account
Get Support
Create Support Ticket
Share Page
Following(0)
Partner List
digitalsearchengines

Getting problem with black bulk mail

ReplyThanks 2018/02/26 16:51:55 1 0
hello ,

today i bought blackbulk mail. I am facing few problems with it, as follows:-

1. When i run the task, it doesnt show anything in the browser, like i have seen in tutotial videos.It just keep on running in the back door.

2. I upload 100 yahoo accounts with less secure app on. software shows delivery fine. but i have not receive any of the mail.

3. sending Speed of software is quite slow, how shall i increase the sending speed.

Kindly resolve my issues.

thank you. waiting for a reply
Aprilcaicai
2018/02/26 18:05:59

1. when the task is running, there will pop up a debug window to show you the entire running process. Did you see that please? If not, please go to check if you already enabled the Debug window function.


2. Where did you see it runs success please? Please make sure your mail address is correct.


3. You can edit the thread number to be larger by editing the task. Then it will be much faster. Also the running speed is related to your network and the configuration of your computer.

digitalsearchengines
2018/02/26 19:34:17
No , its not showing any debugg window. When i run the task , nuthing gets open.Only software runs
Aprilcaicai
2018/02/27 13:32:26

Did you enable the debug window here?

How did you know it is running please? Any screenshot to show me please?

digitalsearchengines
2018/02/27 13:39:21

thanks , this has been resolved.


thank you very much, can u please have a look on proxy related post?

Aprilcaicai
2018/02/27 13:52:18

Thanks for the feedback.


Oh i am sorry, i missed your another post. I will go to check it later. Moment please

<< < 1> >>
VerifyCode
Advanced Option