WhiteHatBox
Official Twitter Account
Get Support
Create Support Ticket
Share Page
Following(1)
Partner List
ddon7650

Can't submit content to Blogger

ReplyThanks 2015/07/29 12:00:20 0 0

Operating System:Windows 8.1

Operating System Bit:64bit

Software Version:1.0.1.7 Elite

Hi,

The contentbomb can't submit post to Blogger, I recheck the setting value and article format but get the same result. I think the problem is the google authentication process, as in the log.


7/29/2015 10:38:48 PMTask 'test' is completed!
7/29/2015 10:38:46 PM'test-101 Digital Review': Has submitted 0 blogs.
7/29/2015 10:38:46 PM'test-101 Digital Review': Getting post text...
7/29/2015 10:38:46 PM'test-101 Digital Review': Post new blog failed.(Execution of authentication request returned unexpected result: 404)
7/29/2015 10:38:45 PM'test-101 Digital Review': Posting new blog...
7/29/2015 10:38:40 PM'test-101 Digital Review': Getting post text...
7/29/2015 10:38:40 PMTask 'test' begin to run...



zhoucongcq
2015/07/30 01:37:54
we will fix it asap.
ddon7650
2015/07/30 07:52:54
Thanks Cheer
zhoucongcq
2015/07/31 03:39:53
Hi, ddon7650! It seems that the API we used in ContentBomb is not available, we will try our best to fix it.
ddon7650
2015/08/09 22:14:45
Please leave message here when it finished, hope will fixed soon. thanks
Aprilcaicai
2015/08/10 02:42:28
5 # ddon7650 8/9/2015 10:14:45 PM
Please leave message here when it finished, hope will fixed soon. thanks

Hi, ddon7650. When we fixed this problem, i will leave a message here. Please wait patiently.

Best wishes!

zhoucongcq
2015/08/12 22:35:31
5 # ddon7650 8/9/2015 10:14:45 PM
Please leave message here when it finished, hope will fixed soon. thanks
We have fixed it, you can update the latest version.
ddon7650
2015/08/13 04:08:09

Hi, zhoucongcq. Thanks for your reply and support. I update to the 1.0.1.8 and test again, here is the log..


8/13/2015 2:46:45 PMTask 'test' is completed!
8/13/2015 2:46:43 PM'test-uGadget': Has submitted 0 blogs.
8/13/2015 2:46:42 PM'test-uGadget': Getting post text...
8/13/2015 2:46:42 PM'test-uGadget': Post new blog failed.(PageLoadWaitOperate Timeout)
8/13/2015 2:45:18 PM'test-uGadget': Posting new blog...
8/13/2015 2:45:18 PM'test-uGadget': Getting post text...
8/13/2015 2:45:18 PMTask 'test' begin to run...
8/13/2015 2:45:17 PMYou start the task 'test'.

After logging in, it stuck on blogger home page (as screenshot) for awhile before close without posting. Test with other account and get the same result.





zhoucongcq
2015/08/13 04:28:22
Please update to v1.0.1.9 and try again!
ddon7650
2015/08/13 08:29:37
9 # zhoucongcq 8/13/2015 4:28:22 AM
Please update to v1.0.1.9 and try again!

try with 1.0.1.9, same error and still not post.


8/13/2015 7:25:01 PMTask 'test' is completed!

8/13/2015 7:25:00 PM'test-uGadget': Has submitted 0 blogs.
8/13/2015 7:24:59 PM'test-uGadget': Getting post text...
8/13/2015 7:24:58 PM'test-uGadget': Post new blog failed.(PageLoadWaitOperate Timeout)
8/13/2015 7:23:09 PM'test-uGadget': Posting new blog...
8/13/2015 7:23:09 PM'test-uGadget': Getting post text...
8/13/2015 7:23:08 PMTask 'test' begin to run...
<< < 123 > >>
VerifyCode
Advanced Option